SYMPTOMS
While logging into LearnIT an error is displayed:
- Unable to aquire license to run this application at this time
Or, when logging into ManageIT an error is displayed
- It appears the ILMS Administration Service is not running.
CAUSE
The ILMS Administration Service password expired.
RESOLUTION
Change the setting of the ILMS Administration Service password to never expire.
- Go to the computer Desktop
Right click on My Computer (simply Computer on Vista)
Select Manage in the popup menu
Or go to Start, Administrative Tools, Computer Management
Within the Computer Management console application:
Open the Local Users and Groups folder
Open the Users folder
Right click on ILMSServicAccount and select Properties.
Uncheck
User must change password at next logon
Check
Password never expires.
Click Apply and then Ok
While still in Computer Management open the Services and Applications folder
Open the Services folder
Find the ILMSAdministrationService
Right click on it and select Restart in the popup menu
Login to ManageIT or LearnIT
MORE INFORMATION
The password for the ILMS service account expires after approximately 40 days. Once these steps are taken it will not expire again. Must have Administrative access to change this.
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APPLIES TO
ManageIT LearnIT ILMSAdmin Service
