1053 error when trying to stop service

Moderators: Rick, Lance

1053 error when trying to stop service

Postby Lance » Wed Dec 12, 2007 7:06 pm

1053 error when trying to stop service

SYMPTOMS
When running AdministateIT, ManageIT or LearnIT you receive a “Cannot load courses” error -OR- when trying to stop the ILMSAdministrationService you receive an error that references an error number 1053.

CAUSE
This is typically caused by McAfee antivirus software, even when MacAfee is disabled. McAfee detects certain actions that ILMS attempts to do (such as using ports for communication between ILMS components) and blocks ILMS from executing properly.

RESOLUTION
No satisfactory solution has been found that applies to all versions and variants of MacAfee antivirus and security software.

It should be possible - and in some case and with some variants of McAfee it is possible - to configure McAfee to work with ILMS. Most versions of McAfee do not have this problem.

Unfortunately some versions of McAfee do cause these issues and we have not been able to reproduce the issues in house and therefore cannot resolve them.

In the worst cases and lacking support from McAfee and/or having McAfee define exactly how to stop McAfee antivirus soHware from blocking ILMS, uninstalling McAfee is known to resolve the issues.

MORE INFORMATION
Please consult your system administrator and/or IT representative, or contact Tech Support for assistance.

APPLIES TOAdministratteIT LearnIT ManageIT ILMS Administration Service McAfee 1053
Lance
 
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Joined: Thu Oct 11, 2007 4:38 pm

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